Degraded signups
Incident Report for SuperPay
Resolved
This incident has been resolved.
Posted Jul 16, 2020 - 10:41 UTC
Investigating
One of our database providers is currently experiencing an issue that's affecting new signups to the platform. Existing accounts, payments and customer facing pages are unaffected.
Posted Jul 15, 2020 - 13:00 UTC
This incident affected: 💻 Dashboard.